Muzes - HetrixTools: Incident Detected – Incident details

All systems operational

HetrixTools: Incident Detected

Resolved
Major outage
Started about 21 hours agoLasted 1 minute

Affected

Muzes

Operational from 4:43 PM to 4:43 PM, Major outage from 4:43 PM to 4:44 PM, Operational from 4:44 PM to 4:44 PM

VPS Node

Operational from 4:43 PM to 4:43 PM, Major outage from 4:43 PM to 4:44 PM, Operational from 4:44 PM to 4:44 PM

Database

Operational from 4:43 PM to 4:43 PM, Major outage from 4:43 PM to 4:44 PM, Operational from 4:44 PM to 4:44 PM

Website

Operational from 4:43 PM to 4:43 PM, Major outage from 4:43 PM to 4:44 PM, Operational from 4:44 PM to 4:44 PM

Music Node

Operational from 4:43 PM to 4:43 PM, Major outage from 4:43 PM to 4:44 PM, Operational from 4:44 PM to 4:44 PM

Dashboard

Operational from 4:43 PM to 4:43 PM, Major outage from 4:43 PM to 4:44 PM, Operational from 4:44 PM to 4:44 PM

Updates
  • Resolved
    Resolved

    The detected incident has been resolved.

    We apologise for the inconvenience.

  • Investigating
    Investigating

    We are working to resolve the problem.