Muzes - HetrixTools: Incident Detected – Incident details

Major system outage

HetrixTools: Incident Detected

Resolved
Major outage
Started 2 months agoLasted about 4 hours

Affected

Muzes

Operational from 2:52 AM to 2:52 AM, Major outage from 2:52 AM to 7:01 AM, Operational from 7:01 AM to 7:01 AM

VPS Node

Operational from 2:52 AM to 2:52 AM, Major outage from 2:52 AM to 7:01 AM, Operational from 7:01 AM to 7:01 AM

Database

Operational from 2:52 AM to 2:52 AM, Major outage from 2:52 AM to 7:01 AM, Operational from 7:01 AM to 7:01 AM

Website

Operational from 2:52 AM to 2:52 AM, Major outage from 2:52 AM to 7:01 AM, Operational from 7:01 AM to 7:01 AM

Music Node

Operational from 2:52 AM to 2:52 AM, Major outage from 2:52 AM to 7:01 AM, Operational from 7:01 AM to 7:01 AM

Dashboard

Operational from 2:52 AM to 2:52 AM, Major outage from 2:52 AM to 7:01 AM, Operational from 7:01 AM to 7:01 AM

Updates
  • Resolved
    Resolved

    The detected incident has been resolved.

    We apologise for the inconvenience.

  • Investigating
    Investigating

    We are working to resolve the problem.