Muzes Status - Root Music Node is down – Incident details

All systems operational

Root Music Node is down

Resolved
Major outage
Started 29 days agoLasted about 5 hours

Affected

Muzes Service

Operational from 4:59 AM to 4:59 AM, Major outage from 4:59 AM to 9:57 AM

Music Node

Operational from 4:59 AM to 4:59 AM, Major outage from 4:59 AM to 9:57 AM

Main Music Node

Operational from 4:59 AM to 4:59 AM, Major outage from 4:59 AM to 9:57 AM

Root Music Node

Operational from 4:59 AM to 4:59 AM, Major outage from 4:59 AM to 9:57 AM

Updates
  • Resolved
    Resolved
    Main Music Node, Root Music Node are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Main Music Node, Root Music Node are down at the moment. This incident was automatically created by Instatus monitoring.