Muzes Status - HetrixTools: Incident Detected – Incident details

Experiencing partial outage

HetrixTools: Incident Detected

Resolved
Major outage
Started about 2 months agoLasted 10 minutes

Affected

Muzes Service

Operational from 6:41 AM to 6:41 AM, Major outage from 6:41 AM to 6:51 AM, Operational from 6:51 AM to 6:51 AM

VPS

Operational from 6:41 AM to 6:41 AM, Major outage from 6:41 AM to 6:51 AM, Operational from 6:51 AM to 6:51 AM

Main Website

Operational from 6:41 AM to 6:41 AM, Major outage from 6:41 AM to 6:51 AM, Operational from 6:51 AM to 6:51 AM

Updates
  • Resolved
    Resolved

    The detected incident has been resolved.

    We apologise for the inconvenience.

  • Investigating
    Investigating

    We are working to resolve the problem.